Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 04, 2026 - 08:45 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 04, 2026 - 08:40 PDT
Scheduled
Tableau Production Maintenance In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary. Tableau.ucsd.edu will be offline for scheduled server maintenance on Saturday April 4th, 2026, from 8AM to - 4 PM (PDT) Please contact ITS Service Desk at (858)246-HELP(4357) or servicedesk@ucsd.edu if you have any questions or concerns.
Posted Apr 04, 2026 - 08:33 PDT
This scheduled maintenance affected: Business Services.