NiFi Prod down

Incident Report for ITS Network & Systems

Monitoring

Integrations platform is back online and our services should be operational once again. Thank you!!
Posted Sep 03, 2026 - 17:31 PDT

Investigating

ITS is investigating possible issues with NiFi Prod and will need to bring it down for about 30min.
Here is a listed of affected applications:

Transact
uAchieve Transfer Articulation
ProSAM
25Live
Transact
TSS_DB
OFC
Canvas
ECSi
Slate
HDH

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 03, 2026 - 15:30 PDT
This incident affects: Academic Services and Business Services.