Cognos non-HTML format issue

Incident Report for ITS Network & Systems

Identified

IBM has identified that this issue is related to Chrome version 150+. Please use a different browser if you would like your report in a non-HTML format.
Posted Jul 06, 2026 - 12:52 PDT

Investigating

Investigating: ITS is investigating an issue impacting all Cognos environments (DEV, QA and PROD) that is creating an error when reports are run in a non-HTML format. A ticket has been opened with the Cognos vendor, IBM. Cognos environments are available with HTML. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Jul 06, 2026 - 11:18 PDT
This incident affects: Business Services.