Canvas System

Incident Report for ITS Network & Systems

Monitoring

Canvas is back online and most functionality is currently available. Students and faculty may resume use of the platform.
Posted May 09, 2026 - 15:57 PDT

Update

Update

While we work to fully restore Canvas, please continue to avoid accessing your course through the web or mobile app until further notice. Even if service appears to be restored, please wait for official communications confirming stability and security before attempting to access Canvas again.


Instructure FAQ for customers: https://www.instructure.com/incident_update
Posted May 08, 2026 - 09:15 PDT

Update

We are continuing to investigate this issue. Please go to this link for additional information: https://keyissues.ucsd.edu/canvas-compromise/

While UC San Diego Canvas is unavailable, to ensure educational continuity, consider using one of these campus-supported enterprise platforms: https://docs.google.com/document/d/e/2PACX-1vT_f2C6nHXeIat2gyHux5EOMFuc7LY363UI6phPje352LUKubyDU9RCsMGvwEiASdp_zOwy-QWnCKsn/pub
Posted May 07, 2026 - 16:45 PDT

Update

We are continuing to investigate this issue. Please go to this link for additional information: https://keyissues.ucsd.edu/canvas-compromise/
Posted May 07, 2026 - 16:01 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 13:30 PDT

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 13:19 PDT

Investigating

ITS is continuing to investigate the cause of issues with Canvas displaying a compromised site message. While we are investigating, do not click or copy any of the links that are being displayed on the error.

You can also read more about the Canvas issue here: https://ucnet.universityofcalifornia.edu/employee-news/nationwide-security-breach-involving-canvas/

The issue is occurring across multiple Canvas versions across multiple institutions.

Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted May 07, 2026 - 13:10 PDT
This incident affects: Academic Services.