Interruption of service of the Staff Portal
Incident Report for ITS Network & Systems
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 12:56 PDT
Monitoring
ITS has implemented a fix for the issues with interruption of service of the Staff Portal. This morning from around 9:00 am to 9:15 am. We are investigating the root cause and will continue to monitor the situation. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Sep 12, 2024 - 11:05 PDT
This incident affected: Business Services.