ITS has confirmed that the issues affecting the VPN have been resolved. Thank you for your patience as we worked to restore service. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Dec 11, 2025 - 13:29 PST
Monitoring
CI-OPS Dan Mendoza restored all three vpn-auth-proxy Windows servers back to Monday snapshots. VPN appears to be back now. AP will provide more details into this issue.
Posted Dec 10, 2025 - 04:36 PST
Update
CI-OPS Dan Mendoza restored all three vpn-auth-proxy Windows servers back to Monday snapshots. VPN appears to be back now. AP will provide more details into this issue.