Student Activity Hub (SAH) Not Refreshed Since 7/24

Incident Report for ITS Network & Systems

Resolved

Tables and data have been restored and are functioning properly.
Posted Jul 28, 2026 - 06:45 PDT

Identified

SAH did not refresh over the weekend due to an unexpected data anomaly. The BIA team is aware and working to resolve. In the meantime, SAH is available with data through 7/23.
Posted Jul 27, 2026 - 06:31 PDT
This incident affected: Academic Services and Business Services.