COGNOS down

Incident Report for ITS Network & Systems

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 13:02 PDT

Monitoring

ITS has implemented a fix for the issues with Cognos. We are currently monitoring the situation to ensure our services have been restored. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 15, 2026 - 11:07 PDT

Investigating

Cognos is currently unavailable. ITS has identified the issue and is working to resolve the issue.

Cause = The Monthly MS Patch indicated below, it corrupted some of the Cognos JAR files making the application unusable therefore, there is the need to re-install the Cognos application after deploying the MS Patches.

Thank you for your continued patience as our team works to restore these services as quickly as possible. Updates and additional details will be shared here as they become available. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 15, 2026 - 10:24 PDT
This incident affected: Business Services.