Incoming student account setup issues

Incident Report for ITS Network & Systems

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 18:21 PDT

Identified

ITS is investigating the cause of issues with incoming students setting up their UCSD accounts. At this moment, we recommend redoing the process after we have resolved this issue. Updates will be provided on this page as they become available.

Thank you for your continued patience as our team works to restore these services as quickly as possible. If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 13, 2026 - 18:20 PDT
This incident affects: Academic Services.