Unable to log into computers with UCSD accounts

Incident Report for ITS Network & Systems

Update

Update - If you are experiencing this error, please contact your department IT for assistance. If you do not know your department IT, contact ITS Service Desk to assist with determining that information.
Posted Apr 06, 2026 - 09:33 PDT

Identified

Update - ITS is working on a fix to allow users who are no longer able to log into computers using their UCSD accounts to be able to re-access their accounts. These services may be slow or unavailable at this time.
Posted Apr 02, 2026 - 11:39 PDT

Investigating

ITS is investigating possible issues with logging into computers with UCSD accounts. These services may be slow or unavailable at this time.

Thank you for your patience as our team works to restore functionality for these services. Updates and additional details will be shared here as they become available.

If you notice any additional issues or impact, please contact the ITS Service desk at https://support.ucsd.edu, support@ucsd.edu or at (858) 246-4357.
Posted Apr 01, 2026 - 16:33 PDT
This incident affects: Academic Services and Business Services.